Get in touch
Back
Downtime

Database unavailable

Started 21 Nov at 01:13pm CET, resolved 21 Nov at 01:22pm CET.

api.volta.net
Resolved

The issue has been solved upstream. Sorry for the inconvenience!

Posted 21 Nov at 01:22pm CET.
Created

Due to an electrical maintenance of Scaleway, our database can't be reached. Will keep you posted.

Posted 21 Nov at 01:13pm CET.